Server Builder

47%

The Version

Alright, you’ve picked modded. Modded servers will need more resources than your standard server.

Please select the version your modpack is using.

1.7.10 & Under

So your modpack is running 1.7.10 or under?

1.8 - 1.12

So you modpack is running 1.8 to 1.12?

1.13+

So you modpack is running 1.13+?

No Idea

If you don’t know, please press this button